E-mail

From IT Unit

Jump to: navigation, search

Email accounts can be opened on two servers:

  • Tauex (also knows as Exchange, Microsoft Outlook) is the recommended email server for academic staff and administrative staff. Use TAUEX 100% worry-free backup of your mail and addresses. Use Outlook Webaccess to access your mailbox and full synchronization of the mailbox (office, home, abroad).
  • Post is the recommended server for all other users. The installation is simple and you can use Webmail service to access some of your emails.

Contents

Support

Open new account

  • new @tauex account, please refer to the PC-classroom, Sherman 03, phone 5213 or contact the IT Unit.
  • new @post account- please refer to the PC-classroom, Sherman 03, phone 5213. It is free of charge for TAU's students and employees.
  • Don't forget to update your details

Configurations

Password change

Forward

Automatic reply message (vacation)

Out of Office Assistant
Out of Office Assistant

Tauex accounts:

  • Open your Microsoft Outlook > click on Tools > Out of Office Assistant

or

  • Open Internet Explorer, goto Outlook Web Access at http://outlook.tau.ac.il
  • Type your username ad pssword
  • Click on Options (אפשרויות) at the bottom of the page
  • Set your Out of Office message

Post accounts:


Setup TAUEX Account in Microsoft Outlook

Create new account

tauex settings in outlook
tauex settings in outlook
  • Click on Start > Settings > Control Panel > Mail
  • Choose Show Profiles
  • Choose Add
 Note: Remove old or unknown email profiles, using the REMOVE button

In the box that opens type a name for your profile.

  • In the window that opens click Next
  • Choose Microsoft Exchange Server

Fill in the information as shown below:

Microsoft Exchange Server: ex2.tau-centaur.tau.ac.il (or ex1.tau-centaur.tau.ac.il)

  • Click Check name
tauex login window
tauex login window

In the window that opens type the following:

User name: tau-centaur\username

Password: your tauex password

  • Click OK. After a few seconds you will see the previous screen,

where your name will be underlined.

  • Click Next and then Finish in the Congratulations! screen.
  • Open Microsoft Outlook, log in to your new account,

click send and receive and you are done!

  • If you intend to configure other accounts on this computer, choose prompt for profile
  • If you do not intend to configure other accounts on this computer, choose Always use this profile.

New Post Account in Microsoft Outlook

Outlook Profile
Outlook Profile

Create new account

  • Click on Start > Settings > Control Panel > Mail
 Note: Remove old or unknown email profiles, using the REMOVE button
  • Choose Show Profiles
  • Choose Add

In the box that opens type a name for your profile

  • In the window that opens click Next
  • Choose POP3

Fill in the information as shown below:

  • User Information:

Your name: first name and surname

E-mail Address: your Post mail address

Incoming mail server: pop.tau.ac.il

Outgoing mail server: post.tau.ac.il

  • Logon Information:

Username: your post username

Password: your post password (consists of 6-8 characters, a number and a CAPITAL)

Post settings
Post settings

Test Account settings

Click Test Account settings and make sure all parameters are checked.

If one of them isn’t, make sure you typed your information correctly.

  • Most likely your password is incorrect.
  • Click Next and then Finish in the Congratulations! screen.
  • If you intend to configure other accounts on this computer, choose prompt for profile
  • If you do not intend to configure other accounts on this computer, choose Always use this profile.

Move your e-mail messages and address book from Outlook Express to Outlook

Start Outlook.

From the File menu, select Import and Export.

From the Choose an Action To Perform list, select Import Internet Mail and Addresses. Click Next.

From the Select the Internet Mail Applications To Import From list, select the version of Outlook Express you are running.

In Outlook 2003: Select Outlook Express 4.x, 5.x, 6.x.

In Outlook 2000/2002: Select Outlook Express 4.x, 5.x. This option will also import Outlook

Express 6 although it is not listed.

Place a check in the following check boxes:

Import Mail

Import Address Book

Import Rules

Click Next.

Select the Allow Duplicates To Be Created option.

Click Finish.

Verify that all of your mail, address, rules, and distribution lists were imported correctly.

Save the summary or return to Outlook:

If you want to save the summary, click the Save in Inbox.

If you do not want to save the summary, click OK.

Outlook from Home or Abroad (RPC over HTTP)

Outlook settings
Outlook settings

You need a Tauex account and Microsoft Office 2003 for this configuration:

  • Go to Start >(Settings>)>Control Panel
  • Go to Mail
  • Choose "show profiles"
  • Choose Add
  • In the box that opens choose a name for your profile
  • In the window that opens click Next (add a new e-mail account)
  • Choose Microsoft Exchange Server
Outlook settings
Outlook settings

Fill in the information as shown below:

Microsoft Exchange Server: ex3.tau.ac.il (In rare cases, the server is ex1.tau.ac.il)

User name: type in your name and surname

Click More Settings:

  • In the window that opens go to the Connection tab,
  • Check Connect to my Exchange mailbox using HTTP
  • Click Exchange Proxy Settings: https://outlook.tau.ac.il
Outlook settings
Outlook settings
  • Click OK on all open windows and you are done!
  • Important Note: If you use a proxy to connect to the university services, you might need to cancel it in order to connect to your Tauex account with this configuration.
Outlook settings
Outlook settings

To make sure, open Internet Explorer

  • On the Tools menu choose Internet Options
  • In the Connection tab click Lan Settings
  • If you have a Proxy address, uncheck it.

Expanding your mail quota

  • To check your TAUEX mailbox size, go to Outlook > Tools > Mailbox Cleanup > View Mailbox size
  • To check your POST mailbox size click here.
  • To expand your TAUEX/POST mailbox size, click here

Personal Folders in Microsoft Outlook

Personal Folders- or Data Files- are a useful way to archive messages locally, on your pc or your network drive. It is important to have personal folders as the quota on the mail servers is limited and it is impossible to save large amounts of messages there permanently.

Personal foldaer settings
Personal foldaer settings
  • Open Microsoft Outlook
  • Go to File > Data file management
  • In the window that opens click Add

In the next screen, Office Outlook personal folder file (.pst) is marked. Click OK

Personal foldaer settings
Personal foldaer settings
  • You will have to choose the location of your personal folder.
  • It is recommended that the location be D:\My Documents\My Mail or on your network drive (L:) . If the D:\My Documents\My Mail folder doesn't exist you can create it and then use it to place the personal folder file.
  • After choosing a location click OK

You will see this screen:

Personal foldaer settings
Personal foldaer settings














You may change the Name field. For example 2005 mails. Otherwise, click OK without changing any of the settings.

Personal foldaer settings
Personal foldaer settings

You are Done! In the folder list on the left pane you will see your Personal Folders.

Configure Contacts and Address Book

Configure which contact list to view first in the address book> If you want to send a new mail message, but when you press the To field you get a different phonebook than your contacts, follow this solution:

configure contacts
configure contacts
  • In Outlook, go to Contacts
configure contacts
configure contacts
  • Right click the contact list you wish to add to the outlook address book and choose properties
configure contacts
configure contacts
  • In the window that opens, choose the Outlook Address Book tab and check “Show this folder as an e-mail address book”. (If you cannot see this tab you are not the owner of this list and will not be able to proceed).
configure contacts
configure contacts
  • Click OK and open the address book
configure contacts
configure contacts
  • Go to Tools > Options
configure contacts
configure contacts
  • You can choose which contact list to view first.

Junk E-mail Filter

  • Open Microsoft Outlook
  • In the Tools menu go to Options
  • In the Preferences Tab go to Junk E-mail:
Junk E-mail settings
Junk E-mail settings
Junk E-mail settings
Junk E-mail settings
  • Choose the filter level that suits you best.
  • It is recomended to set the filter to High and check the Junk E-mail folder from time to time to see if there are any important messages there.





Recover a Deleted Message

Recover deleted E-mail
Recover deleted E-mail

Exchange (Tauex) Users Only

  • Open Microsoft Outlook
  • Point to your Deleted Items folder

If you point to any other folder you will not be able to proceed.

  • Go to Tools > Recover Deleted Items
Recover deleted E-mail
Recover deleted E-mail
  • In the window that opens you will see a list of deleted items that are still available for recovery. Point to the message you wish to recover and click on Recover Selected Item
  • The recovered message will reappear in your Deleted Items folder. You may drag it out of there and into another folder, like your inbox or sent items.




Disable Reading Layout in Word

Microsoft Word
Microsoft Word

When you receive a Word document as an attachment in Microsoft Outlook, it opens in Reading Layout, like a book, instead of Normal or Print layout.

Options
Options
  • Open Microsoft Word (NOT Outlook)
  • Go to the Tools > Options menu
  • In the General tab Uncheck "Allow Starting in Reading Layout"









Sending Fax

Users are able to send fax through Microsoft Outlook or through a web browser. Use this link for more info.

Personal tools